Some workspaces are not accessible
Incident Report for Timeplus
Resolved
This incident has been resolved by rollbacking the api server. No data loss. A fix will be applied soon.
Posted Mar 22, 2024 - 17:39 PDT
Investigating
Starting from 4:20pm PST March 22, 2024, some workspaces on https://us.timeplus.cloud are not accessible. We are looking into this and will update the status
Posted Mar 22, 2024 - 17:29 PDT
This incident affected: us.timeplus.cloud.