Playground is down
Incident Report for Timeplus
Resolved
fire drill
22: make stop
24: grafana synthetic monitor found the server is down
31: got PagerDuty call
35: make run
38: the alert in grafana/prom is gone
40: auto resolved in pagerduty
Posted Mar 04, 2022 - 10:55 PST
Investigating
https://play.timeplus.com is not functioning.
Posted Mar 04, 2022 - 10:30 PST