Public demo down
Incident Report for Timeplus
Resolved
Crashed on query/manager.go:305. goroutine 5444847 [running]:
neutron/plugins/sink/websocket.(*WebsocketSinkEngine).Write

Disabled stats store and restarted the docker compose. Issue logged neutron/issues/218
Posted Feb 01, 2022 - 07:45 PST
Investigating
We are currently investigating this issue.
Posted Feb 01, 2022 - 00:45 PST