Fail to create kafka source
Incident Report for Timeplus
Resolved
Fixed various issues in neutron, also disabled the metrics table. One minor UI issue remaining: NaN for rows in tables
Posted Jan 31, 2022 - 15:58 PST
Update
Query with 0 result after applying latest develop image
Posted Jan 31, 2022 - 12:57 PST
Monitoring
A temporary fix is deployed as the workaround for the dynamic kafka topic limitation
Posted Jan 31, 2022 - 10:19 PST
Identified
might be some issues with kafka source. Another issue is after restarting the stack, neutron will crash with failure to create metrics table
Posted Jan 30, 2022 - 22:06 PST
Investigating
After creating a kafka source on staging demo server, neutron crashed
Posted Jan 30, 2022 - 20:55 PST