Public demo server is down
Incident Report for Timeplus
Resolved
Related to WebSocket maybe. Created neutron/issues/221. Restart docker-compose.
Posted Feb 01, 2022 - 13:58 PST
Investigating
We are currently investigating this issue.
Posted Feb 01, 2022 - 13:50 PST