Staging server down
Incident Report for Timeplus
Resolved
query/manager.go:305. panic: send on closed channel
make stop, clean log, make run (newer neutron image pulled) the kinesisToKafka source is removed to prevent this edge case
Posted Jan 31, 2022 - 17:55 PST
Investigating
We are currently investigating this issue.
Posted Jan 31, 2022 - 17:42 PST