Upgrade us.timeplus.cloud failed
Incident Report for Timeplus
Resolved
Server restored. Something wrong with the AWS ALB(Application Load Balancer)
Posted May 01, 2023 - 22:54 PDT
Investigating
A major upgrade of us.timeplus.cloud. App server unavailable.
Posted May 01, 2023 - 22:46 PDT
This incident affected: us.timeplus.cloud.