Unable to access us.timeplus.cloud
Incident Report for Timeplus
Resolved
The web access is back (resolved by AWS team)
Posted Sep 18, 2023 - 12:58 PDT
Identified
AWS team has confirmed the network issue "We can confirm increased networking latencies and errors affecting multiple Availability Zones (usw2-az1 and usw2-az2) in the US-WEST-2 Region. We have identified a potential root cause of the errors and are attempting mitigations. Early signs are this mitigation is reducing error rates and latencies. We continue to work towards a full root case and recovery."
Posted Sep 18, 2023 - 12:28 PDT
Investigating
"504 Gateway Time-out". Maybe something related to AWS Load Balancer. We are investigating this.
Posted Sep 18, 2023 - 11:09 PDT
This incident affected: us.timeplus.cloud.